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Word 2010 cheat sheet
How to find your way around Microsoft Word 2010 and make the most of its new
features
Preston Gralla

July 12, 2011 (Computerworld)

There are two basic types of Word 2010 users: Those who upgraded from Word 2007 and those
who skipped from Word 2003 (or an earlier version) directly to 2010. These two groups are likely
to have very different experiences in learning Word 2010.

That's because with its Office 2007 suite, Microsoft introduced a new interface that radically
changed how users interact with common features and functions. The company's newest Office
2010 software keeps the 2007 interface,
with a few notable changes. This means
that former Word 2007 users will find a
few small interface tweaks and a handful
of very useful new features in Word 2010,
while those who haven't used Word 2007
are likely to feel completely bewildered.

This Word 2010 cheat sheet can help
both types of users, covering how to get
around as well as how to take advantage
of what's new. We've noted which
sections of the story former Word 2007
users can skip over.

Stay tuned for more Office 2010 cheat
sheets: We'll be covering Excel 2010,
PowerPoint 2010 and Outlook 2010 in the
coming months.

Get acclimated to the new Word

To help you find your way around Word
2010, here's a quick guided tour of the
revamped interface; follow along using the
screenshot below.

The Quick Access toolbar. Introduced in
Word 2007, this mini-toolbar offers buttons
for the most commonly used commands,
and you can customize it with whatever
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Share this story

IT folks: We hope you'll pass this guide on to your
users to help them learn the Word 2010 ropes.

buttons you like.

The File tab/Backstage. The File tab in
Word 2010 replaces the Office orb button
in Word 2007, which replaced the old File
menu found in earlier versions of Word.
Click it, and it leads you to Backstage, a
new command center where you can
handle an array of tasks, including
opening, printing and sharing files;
customization; version control and more.
As you'll see later in this story,
Backstage represents the biggest
change from Word 2007.

The Ribbon. Love it or hate it, the Ribbon is here to stay in Word. The Word 2010 Ribbon looks
and works much the same as the Word 2007 Ribbon, with one nifty addition: In Word 2010 you
can customize what's on the Ribbon.

Get to know Word 2010's interface. Click to view larger image.

The Navigation pane. This addition in Word 2010 lets you easily navigate around your
document; it shows the document's organization by headings and lets you jump to any of them.
It's also a search tool and can display thumbnails of all of the pages in the document. Normally,
the Navigation pane is hidden; to display it, click the Find button that appears at the right edge of
the Ribbon when you're on the Home tab, or press Ctrl-F when you're in any tab.

The Scrollbar. As in Word 2007, the scrollbar (for scrolling up and down in your document) has
two minor extras: There's a small button at the top that looks like a minus sign that lets you split
your screen in two, and just below that, there's a small icon that displays or hides a ruler when
you click it.

The Status bar. As in Word 2007, the status bar displays information such as the number of
pages and number of words in your document. If you highlight an area of text, it will display the
number of words in the highlighted area.
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The View toolbar. Here's another piece of the interface that looks and works like the one in
Word 2007 -- and it's not much different from earlier versions. It lets you choose between print
layout, full screen, Web layout, outline and draft views. There's also a slider that lets you zoom in
or out on your document.

Learn to love the Ribbon

If you're comfortable with the Ribbon interface in Word 2007, you'll be happy to hear that it's
basically the same in Word 2010. You can skip directly to the next section of the story, "Find Your
Way Around Backstage," where you'll learn, among other things, how to customize the Ribbon --
a feature that wasn't available in Word 2007.

The default Word 2010 Ribbon. Click to view larger image.

At first, the Ribbon may be offputting, but the truth is, once you learn to use it, you'll find that it's
far easier to use than the old Word 2003 interface. It does take some getting used to, though.

By default, the Ribbon is divided into eight tabs, with an optional ninth one (Developer). Here's a
rundown of the tabs, with a description of what each one does:

File (also known as Backstage): As you'll see later in the story, here's where you perform a
variety of tasks such as printing, sharing files, customizing the Ribbon and more.

Home: This contains the most-used Word features, such as tools for changing fonts and font
attributes, customizing paragraphs, using styles, and finding and replacing text.

Insert: As you might guess, this one handles anything you might want to insert into a document,
such as tables, pictures, charts, hyperlinks, bookmarks, headers and footers ... you get the idea.

Page Layout: Here's where you change margins and page size and orientation, set up columns,
align objects, add effects and so on. There are some gray areas between this tab and the Home
tab. For example, on the Page Layout tab you set paragraph spacing and indents, while on the
Home tab you set paragraph alignment and spacing between lines.

References: This tab handles tables of contents, footnotes, bibliographies, indexes and similar
material. It also lets you insert a "Table of Authorities," which sounds like something straight out
of a Soviet bureaucracy but in fact is a list of references used in legal documents.

Mailings: As the name says, this is where you'll go for anything to do with mailings, from
something as simple as creating labels to the more daunting task of mail merges.

Review: Need to check spelling and grammar, look up a word in a thesaurus, work in markup
mode, review other people's markups or compare documents? This is the tab for you.

View: Here's where to go when you want to change the view in any way, including displaying a
ruler and grid lines, zooming in and out, splitting a window in two and so on.

Developer: If you write code or create forms and applications for Word, this is your tab. It also
handles macros, so power users might also want to visit here every once in a while.

The Developer tab is hidden by default. To display it, click the File tab and choose Options -->
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Customize Ribbon and then check the box next to Developer in the Customize the Ribbon
section.

Each tab along the Ribbon is organized to make it easy to get your work done. As you can see
below, each tab is organized into a series of groups that contain related commands for getting
something done -- such as handling fonts, in our example. Inside each group is a set of what
Microsoft calls command buttons, which carry out commands, display menus and so on; in the
example, the featured command button changes the font size.

There's also a small diagonal arrow in the bottom right corner of some groups that Microsoft calls
a dialog box launcher. Click it to display more options related to the group.

Get to know how the Ribbon is organized.

All that seems simple enough ... so it's time to throw a curveball at you. The Ribbon is context-
sensitive, changing according to what you're doing. Depending on the task you're engaged in, it
sometimes adds more tabs and subtabs.

For example, when you insert and highlight a picture, an entirely new tab appears -- the Format
tab, with a "Picture Tools" supertitle on top, as you can see here.

The Picture Tools - Format tab appears only when you need it.

Other "now you see them, now you don't" tabs include Chart Tools, Table Tools and SmartArt
Tools -- all of which appear in response to various actions you take in Word.

Find your way around Backstage

Backstage is an all-in-one stop for doing common tasks such as saving, printing and sharing
documents, getting information about your documents, and more. It brings together a variety of
functions that were found in multiple locations in previous versions of Word.

When you click the File tab on the Ribbon, you're sent to Backstage. The Ribbon disappears and
is replaced by a series of items down the left-hand side of the screen, most of which are self-

http://www.computerworld.com/s/article/9218090?pageNumber=2
http://www.computerworld.com/s/article/9218090?pageNumber=2


7/12/11 8:02 AMWord 2010 cheat sheet

Page 5 of 16http://www.computerworld.com/s/article/print/9218066/Word_2010_cheat_sheet?taxonomyName=Desktop+Apps&taxonomyId=86

explanatory, such as Save, Save As, Open, Close, Recent, New, Print and Help.

Backstage in Word 2010 is a one-stop shop for performing a wide variety of tasks.
Click to view larger image.

However, there are three choices that are not so self-explanatory, and can be enormously
helpful:

Info

On the far right of the screen, Info shows useful information about the file you're working on,
including its size, number of pages, number of words, the last time it was modified and printed, its
author, the last person who modified it, the total amount of time spent editing the document, its
title and tags, and similar information.

But finding information about the document is just the start of what you can do when you click the
Info button. If you've opened a document that's not in the latest Word format (.docx), such as a
.doc or .rtf file, you'll see a Compatibility Mode area, which lets you know that some of the newest
Word features have been disabled to ensure compatibility with the older format. Click the Convert
button if you want to convert the file into the new format, but note that some layout formatting
may change.

Click Protect Document in the Permissions area to specify who has rights to read and edit the
document, restrict all editing or set similar permissions options.

Before sharing the document with anyone, click Check for Issues in the Prepare for Sharing area
-- this will enable you to see if you've left any hidden information or fields in the document,
determine whether the file is compatible with earlier versions of Word, and see whether those with
disabilities can read what is in the document.

Click Manage Versions in the Versions area if you would like to see earlier versions of the
document that have been auto-saved.

Save & Send

Word 2010 was built for a world in which documents and their contents are meant to be shared in
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many ways, such as via email, in Microsoft's SharePoint collaboration software, in the cloud or in
blog posts. Click Save & Send, and you get options to do all that and more.

The Save & Send options in Backstage offer several ways to share your documents with others.
Click to view larger image.

Send Using Email attaches the current document to a blank outgoing email, using your default
email program. You can send it in its current format, as a PDF or XPS (a PDF-like Microsoft
format) file, or as an Internet fax. If the file is stored in a shared location, you can choose to email
a link rather than an attachment.

Save to Web lets you save the file to Windows Live SkyDrive, Microsoft's cloud-based file storage
site. You'll of course have to have a SkyDrive account, and you'll be prompted to log in the first
time you use this feature. After that, when you click it, you can save the current file to any of your
folders on SkyDrive.

Save to SharePoint lets you save your file to a SharePoint server for sharing with co-workers --
check your IT department if you don't have details for your organization's SharePoint access
information.

Publish as Blog Post will publish the contents of your current document to any one of a variety of
blogging sites including WordPress, Blogger, SharePoint, Windows Live Spaces, TypePad and
Community Server. You'll of course need your blog log-in information. Depending on how your
blog is set up, using this option can be very simple or so difficult that it's not worth the effort.

The Save & Send section of Backstage also lets you convert the document to a variety of other
file types, such as plain text, .rtf, Open Document (.odt), PDF, XPS and others. Note that if you
do this, you may lose some formatting.

Options

Here's where you can customize the way Word looks and works, taking care of everything from
how text and formatting marks display, to what buttons appear in the Quick Access toolbar, to
proofing options and more.

New to Word 2010 is the ability to customize the Ribbon. After you click Options, click Customize
Ribbon, and you can choose what you want shown on each of the Ribbon's tabs.
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Options is where you can customize the way Word 2010 looks and feels to your heart's content.
Click to view larger image.

Use the new Navigation pane

The next biggest addition to Word 2010 is the new Navigation pane. It does triple duty:

• It lets you see the overall structure of a page, based on its headings, and then jump to any
section.

• It shows thumbnails of each page so that you can quickly jump to any page.

• It's a search tool, showing you search results in context.

Launch the Navigation pane by pressing Ctrl-F or clicking the Find button at the right of the Home
Ribbon. When the pane opens on the left side of the screen you'll see a search box at its top and
three buttons beneath that.

Click the leftmost button and you'll see the structure of your document, based on its headings.
Headings are collapsible and expandable in the same way they are in Windows Explorer, by
clicking the tiny arrow to the left of the heading. To jump to any heading in the document, click it.
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The Navigation pane is one of Word 2010's best additions. Click to view larger image.

Click the middle icon and you'll see thumbnails of all of your pages. Scroll through them until you
find the page you want, then click the thumbnail to go right to that page.

The Navigation pane's thumbnail view is a simple way to browse through a document to find the page you want to go to.
Click to view larger image.

Click the rightmost icon and type in a search term at the top of the page; you'll see a list of all
matching text in context so that you can view the surrounding text, with the text you're searching
for highlighted in black. Click any result to jump to it.
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In Word 2010, when you search for a word or phrase, you also see surrounding text.
Click to view larger image.

You can also combine searching for text with the thumbnail and overall structure views of your
document. In either of those views, type in text that you're looking for. Each instance of that text
will then be highlighted in the main body of the document itself, although you won't see the text
highlighting in the thumbnails or in the document structure view.

What if you want to not just search for text, but search and replace? Then you'll have to go the
old-fashioned route. Click Replace to the right of the Ribbon on the Home tab, or press Ctrl-H
from any tab. and you'll find Word's tried-and-true search-and-replace dialog box. Use it the
same way you've used it in previous versions of Word.

More new features to take advantage of in Word 2010

While Backstage and the Navigation pane are the most important new features in Word 2010,
there are several others that are well worth exploring. Here are a few of our favorites.

Paste Preview

Here's a once-simple question that has gotten more complex with time: In what format do you
want to paste content into Word? Given that you may be pasting rich text, plain text, graphics, a
mix of text and graphics, tables and so on, the simple paste operation has become confusing.

Word 2010's new Paste Preview feature solves the problem very simply. When you paste
anything into Word, a small icon of a clipboard appears next to what you're pasting, with a
downward-facing triangle next to the clipboard. If you click the triangle, you will see small
thumbnails for all the paste options available to you for the specific type of content you're pasting.

Hover your mouse over any thumbnail, and not only will you see a description of the paste option
(for example, Keep Text Only, Picture, and so on) off to the side, but the content that you're
pasting will change to reflect that option in the main document. Click an option to paste in the
content in that format.

So let's say you're pasting cells from a spreadsheet, and you want to save those cells as a
graphic. Paste the cells, click the clipboard thumbnail, and select the Picture thumbnail that
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Paste Preview in action. Click to view larger image.

appears.

What's the point of all this? In previous
versions of Word, you didn't get a
chance to preview the results of your
paste choice. With Paste Preview, you
do. Make Paste Preview your friend. It
sounds like a minor change, but it will
save your plenty of undo and redo
operations.

By the way, you can also set a default
paste option. After you click the
clipboard icon, click Set Default Paste. You'll then be sent to Word's Advanced Options page,
where you can select your default paste option. Alternatively, you can select File --> Options -->
Advanced to get to this page.

Image editing tools

Word 2010 offers new tools for performing basic image editing on a graphic or photo you're using
in a document. These tools certainly don't rival Photoshop or even midrange image-editing
software, but for basic, quick-and-dirty editing, they're quite good.

Word 2010 offers simple, useful, quick-and-dirty image-editing tools. Click to view larger image.

Select an image in a document and you'll see a Picture Tools tab on the Ribbon. The tools are
straightforward and self-explanatory. For changing the brightness or contrast, for example, click
the appropriate button at the left end of the Ribbon and simply select your option -- anywhere
from +40% to -40% for increasing or decreasing the brightness or contrast.

The Recolor button gives you options for performing tasks such as converting a color photo to
gray scale or black-and-white. If you want to reduce the amount of space your document takes
up on your hard disk, or shrink a picture because you're posting the document with the picture
onto the Web, click Compress Pictures and make your selection.

You can also add a variety of shadows by clicking the Shadow Effects button. And pay attention
to the box just to the right of the Shadow Effects button: By clicking the appropriate arrow you can
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move the shadow down, up or to either side.

The remainder of the image-editing tools, on the right side of the Ribbon, let you crop and
reposition graphics, wrap text around them and so on. Again, it's all straightforward and self-
explanatory, especially if you've used graphics-editing tools before.

Text effects

Do you like fancy-looking text with plenty of special effects? Then you'll be pleased with Word
2010's Text Effects feature. It lets you add all kinds of special effects to any text on the page --
make the text outlined, make it look as if it glows, apply a gradient, apply one color to the outline
and another to the fill, add shadows and so on. (Note that this feature is available only when you
create or edit .docx files; it doesn't work for files in the older .doc format.)

This may sound suspiciously like what was called WordArt in previous versions of Word. It's not,
though -- it's more powerful than that. When you add text effects, the text remains as text, rather
than being turned into a graphic. So you can still edit the text and do anything to it that you can
do to plain-Jane text.

It's easy to pretty up text using the Text Effects feature. Click to view larger image.

Adding text effects is exceptionally easy. Highlight the text to which you want to add effects and
then, using the Home tab, find the Font section and click the Text Effects icon -- it's an outlined
letter A. When you click it, you'll get a gallery of various text effects you can apply.

You're not stuck with what's shown there, though. Beneath the handful of styles shown in the
gallery, you'll find options for creating your own effects by applying a variety of outlines, shadows,
reflections and glows.

Protected view

Word 2010 introduces a new feature called Protected View, which is designed to keep you safe
when opening Word documents sent to you via email or that you downloaded from the Web. Any
time you open one of those documents, it's opened in Protected View, which essentially means
that you're blocking that document from accessing your computer.

It also means, though, that you can't edit those documents, or even print them -- you can only
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read them. When you open a document in Protected View, you'll see a notification at the top of
the page. If you want to edit or print the document, click the Enable Editing button.

Protected View blocks downloaded or emailed content from accessing your PC.
Click to view larger image.

If Protected View annoys you, click File --> Options --> Trust Center --> Trust Center Settings.
From there you can turn off Protected View altogether or customize it to a limited extent -- for
example, you could turn it off for documents you receive in Outlook but leave it on for documents
you download from the Web.

Other small changes from Word 2007

Microsoft introduced a number of useful features in Word 2007 -- including the Mini Toolbar,
Themes, Live Preview and more -- that users of earlier Word versions will likely want to learn
about. These are still available in Word 2010, and for the most part they work just as they did in
Word 2007, with a few exceptions, such as these:

Saving in the .doc file format: Like Word 2007, Word 2010 defaults to saving files in the .docx
format. To save documents in the older .doc format for compatibility with users of Word 2003 or
earlier, click the File tab; then, in Backstage, choose Save As --> Word 97-2003 Document. To
have Word 2010 save all of your files in the old .doc format automatically, click the File tab and
choose Options --> Save --> Save files in this format --> Word 97-2003 Document. (Reminder:
Doing this will limit your options for things like text effects and other features available only in the
.docx format.)

Quick Parts: To insert a style or an object such as a decorative text callout into your document,
click the Insert tab, click Quick Parts --> Building Blocks Organizer, select what you want from the
list that appears and click Insert. To insert a field such as the page number, click the Insert tab,
click Quick Parts --> Field, choose the field you want to insert and click OK.

Blogging: To save a document as a blog post, click the File tab and choose Save & Send -->
Publish as Blog Post.

Five tips for working with Word 2010

With the introduction of the Ribbon in 2007, many familiar ways of interacting with Word became
hard to find while powerful new tools cropped up. These five tips, originally written for Word 2007
and now updated for Word 2010, can help you get the most out of the new interfaces and locate
your old favorites.

1. Add commands to the Quick Access toolbar

By letting you customize the Ribbon, Word 2010 has gotten a lot more flexible than Word 2007.
But it can still be helpful to customize the Quick Access toolbar for one-click access to your most
frequently used commands no matter which Ribbon tab is showing.

As mentioned earlier in the story, you can do this via Backstage's Options screen, but a quicker
way is to click the small down arrow to the right of the Quick Access toolbar and choose More
Commands.
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From the left-hand side of the screen that appears, choose a command that you want to add to
the toolbar and click Add. You can change the order of the buttons by highlighting a button on the
right side of the screen and using the up and down arrows to move it.

Adding buttons to the Quick Access toolbar. Click to view larger image.

The list of commands you see on the left may seem somewhat limited at first. That's because
Word is showing you only the most popular commands. Click the drop-down menu under
"Choose commands from" at the top of the screen, and you'll see other lists of commands -- All
Commands, Home Tab and so on. Select any option, and there will be plenty of commands you
can add.

Finally, there's an even easier way to add a command. Right-click any object on the Ribbon and
choose "Add to Quick Access Toolbar." You can add not only individual commands in this way,
but also entire groups -- for example, the Font group.

2. Hide the Ribbon

Here's what may be the best tip you'll ever come across for Word 2010 -- how to turn off the
Ribbon. Doing this will get you back plenty of screen real estate, as you can see in the
screenshot below.

It's easy to make the Ribbon disappear and reappear.

To hide the Ribbon, you can either press Ctrl-F1 (and press Ctrl-F1 again to make the Ribbon
reappear) or just right-click anywhere in the Ribbon and select "Minimize the Ribbon."

The Ribbon will still be available when you want it -- all you need to do is click on the appropriate
tab (Home, Insert, Page Layout, etc.) and it appears. It then discreetly goes away when you are
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All your macro controls are in the Code group on the Developer tab.

no longer using it.

3. Use macros

As in Word 2007, macros -- ingenious shortcuts you can create for performing repetitive tasks --
are hard to find in Word 2010. But they're there: If you display the Developer tab, you'll find the
macro tools in all their glory in the Code group. In fact, they're easier to reach than they were in
earlier versions of Word.

You'll find everything you want in the
Code group. Record a macro by clicking
the Record Macro button, manage your
macros by clicking the Macros button,
and configure security for a macro by
clicking the Macro Security button.

4. Find your old friends

If you've been using Word 2007, you've probably found most of the features and functions you
used in earlier versions of Word. But if you're upgrading directly to Word 2010 from Word 2003 or
earlier, you'll have a hard time locating many of your favorite commands.

Use our Word 2010 cheat sheet quick reference charts for an extensive list of where to find your
old friends in the newest version of Word. We've also included keyboard shortcuts for all these
commands to save you more time.

5. Use keyboard shortcuts

If you've been using keyboard shortcuts in Word 2007, Word 2003 or earlier versions, take heart -
- the same ones work in Word 2010. So keep using them.

You can also use a clever set of keyboard shortcuts for working with the Ribbon. (These are
unchanged from Word 2007.) Press the Alt key and a tiny letter or number icon appears on the
menu for each tab -- for example, the letter H for the Home tab. Now press that letter on your
keyboard, and you'll display that tab or menu item. When the tab appears, there will be letters
and numbers for most options on the tab as well.

Using the Alt key helps you master the Ribbon.

Once you've started to learn these shortcuts, you'll naturally begin using key combinations. So
instead of pressing Alt then H to display the home tab, you can press Alt-H together.

The screenshot above shows the most useful Alt key combinations in Word 2010. For more nifty
keyboard shortcuts, see the table below. And even more shortcuts are listed on Microsoft's Office
2010 site.

Next: Word 2010 quick reference charts

http://www.computerworld.com/s/article/9218090?pageNumber=13
http://www.computerworld.com/s/topic/17/Security
http://www.computerworld.com/s/article/9218108/Word_2010_cheat_sheet_Quick_reference_charts
http://www.computerworld.com/s/article/9218090?pageNumber=13
http://office.microsoft.com/en-us/word-help/keyboard-shortcuts-for-microsoft-word-HP010370109.aspx?CTT=1
http://www.computerworld.com/s/article/9218108/Word_2010_cheat_sheet_Quick_reference_charts
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More useful keyboard shortcuts in Word 2010
Key combination Action

Document navigation

Ctrl-Up arrow Move up one paragraph

Ctrl-Down arrow Move down one paragraph

Ctrl-Right arrow Move right one word

Ctrl-Left arrow Move left one word

Ctrl-Home Move to the top of the document

Ctrl-End Move to the bottom of the document

Ctrl-G or F5 Go to a page, bookmark, footnote, table, comment or some other location

Alt-Ctrl-Z Switch among the last four places in the document you edited

Alt-Ctrl-Home Open options for browsing through document

Text formatting

Ctrl-B Make text bold

Ctrl-I Make text italic

Ctrl-U Underline text

Ctrl-Shift-D Double underline text

Ctrl-Shift-W Underline a word

Ctrl-Shift-A Make text all caps

Ctrl-Shift-K Make text small caps

Ctrl-Shift-+ Make text superscript

Ctrl-= Make text subscript

Ctrl-Shift-> Make font size larger

Ctrl-Shift-< Make font size smaller

Ctrl-D or Ctrl-Shift-F Open the font dialog box

Shift-F3 Change the case of letters from upper to lower or lower to upper

Paragraph formatting

Ctrl-L Left-align text

Ctrl-R Right-align text

Ctrl-E Center-align text

Ctrl-J Justify text

Ctrl-M Indent a paragraph

Ctrl-Shift-M Remove paragraph indentation

Ctrl-1 Change to single-line spacing

Ctrl-2 Change to double-line spacing

Ctrl-5 Change to 1.5-line spacing

Ctrl-Shift-S Open the Apply Styles task pane
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Ctrl-Q Remove paragraph formatting

Other useful shortcuts

Ctrl-N Create a new document

Ctrl-O Open a document

Shift-F5 When you open a document, go to the place you were working when you last closed it

Ctrl-S Save a document

Ctrl-W Close a document

Ctrl-F Open the Navigation pane

Ctrl-H Open the Search and Replace dialog box

Ctrl-P Print a document

Alt-Ctrl-P Switch to Print Layout View

Alt-Ctrl-O Switch to Outline View

Alt-Ctrl-N Switch to Draft View

Alt-Ctrl-I Switch to Print Preview

Alt-Ctrl-M Insert a comment

Ctrl-Shift-E Turn revision tracking on or off

Alt-Shift-C Close the Reviewing Pane

Ctrl-C Copy selection to the clipboard

Ctrl-V Paste from the clipboard

Ctrl-X Delete selection and copy it to the clipboard

Ctrl-Z Undo the last action

Ctrl-Y Redo the last action

Source: Microsoft

Preston Gralla is a contributing editor for Computerworld.com and the author of more than 35
books, including How the Internet Works (Que, 2006).

http://www.amazon.com/How-Internet-Works-Preston-Gralla/dp/0789736268/computerworld-20
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Word 2010 cheat sheet: Quick reference charts
New to Microsoft Word 2010? Find your favorite commands from earlier versions of
Word with these charts.
Computerworld staff

July 12, 2011 (Computerworld)

These charts accompany our story Word 2010 cheat sheet. Click through to that story for
detailed information on getting up and running with Word 2010.

If you've upgraded to Word 2010 directly from Word 2003, you'll probably have difficulty finding
some of your favorite menu commands in the new Ribbon interface. Even Word 2007 users
might have trouble finding one or two things in Word 2010. These quick reference charts can
help.

We list the most commonly used Windows
2003 commands and tell you where they
are in both Word 2007 and Word 2010.
They're listed here according to the menu
on which they're found in Word 2003.
We've also included keyboard shortcuts
for all the commands. Most of them are
the same in all three versions of Word;
we've noted where they differ.

For a full listing of every menu and
submenu item, see Microsoft's Office 2010
website.

File Menu  |  Edit Menu  |  View
Menu  |  Insert Menu  |  Format

Menu  |  Tools Menu  |  Table Menu  |  Window Menu

File menu
Word 2003 location Word 2007 location Word 2010 location Keyboard shortcut

File menu --> New Office button --> New File tab --> New Ctrl-N

File menu --> Open Office button --> Open File tab --> Open Ctrl-O
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File menu --> Close Office button --> Close File tab --> Close Ctrl-W

File menu --> Save Office button --> Save
or
Quick Access toolbar --> Save
icon

File tab --> Save
or
Quick Access toolbar --> Save
icon

Ctrl-S

File menu --> Save
As

Office button --> Save As File tab --> Save As F12

File menu --> Page
Setup

Page Layout tab --> Page Setup
group
(click dialog box launcher for
more options)

Page Layout tab --> Page
Setup group
(click dialog box launcher for
more options)

In Word 2003: Alt-F,
U
In Word 2007/2010:
Alt-P, SP

File menu --> Print
Preview

Office button --> Print --> Print
Preview

File tab --> Print Alt-Ctrl-I

File menu --> Print Office button --> Print File tab --> Print Ctrl-P

File menu -->
Recently Used
Documents

Office button --> Recent
Documents

File tab --> Recent Alt-F

Edit menu
Word 2003 location Word 2007 location Word 2010 location Keyboard shortcut

Edit menu --> Undo Quick Access toolbar --> Undo
icon

Quick Access toolbar --> Undo
icon

Ctrl-Z

Edit menu --> Redo Quick Access toolbar --> Redo
icon

Quick Access toolbar --> Redo
icon

Ctrl-Y

Edit menu --> Cut Home tab --> Clipboard group --
> Cut

Home tab --> Clipboard group --
> Cut

Ctrl-X

Edit menu --> Copy Home tab --> Clipboard group --
> Copy

Home tab --> Clipboard group --
> Copy

Ctrl-C

Edit menu --> Office
Clipboard

Home tab --> Clipboard group
dialog box launcher

Home tab --> Clipboard group
dialog box launcher

In Word 2003: Ctrl-
C, Ctrl-C
In Word 2007/2010:
Alt-H, F, O

Edit menu --> Paste Home tab --> Clipboard group --
> Paste

Home tab --> Clipboard group --
> Paste

Ctrl-V

Edit menu --> Paste
Special

Home tab --> Clipboard group --
> Paste --> Paste Special

Home tab --> Clipboard group --
> Paste --> Paste Special

In Word 2003: Alt-E,
S
In Word 2007/2010:
Alt-E, S

Edit menu --> Paste
as Hyperlink

Home tab --> Clipboard group --
> Paste --> Paste as Hyperlink

File tab --> Options -->
Customize Ribbon -->
All Commands --> Paste as
Hyperlink

Alt-E, H

Edit menu --> Select Home tab --> Editing group --> Home tab --> Editing group --> Ctrl-A
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All Select --> Select All Select --> Select All

Edit menu --> Find Home tab --> Editing group -->
Find

Home tab --> Editing group -->
Find

Ctrl-F

Edit menu -->
Replace

Home tab --> Editing group -->
Replace

Home tab --> Editing group -->
Replace

Ctrl-H

Edit menu --> Go To Home tab --> Editing group -->
Find --> Go To

Home tab --> Editing group -->
Find --> Go To

Ctrl-G

View menu
Word 2003 location Word 2007 location Word 2010 location Keyboard shortcut

View menu -->
Normal

View tab --> Document Views
group --> Draft

View tab --> Document Views
group --> Draft

Alt-Ctrl-N

View menu --> Web
Layout

View tab --> Document Views
group --> Web Layout

View tab --> Document Views
group --> Web Layout

Alt-V, W

View menu --> Print
Layout

View tab --> Document Views
group --> Print Layout

View tab --> Document Views
group --> Print Layout

Alt-Ctrl-P

View menu -->
Reading Layout

View tab --> Document Views
group --> Full Screen Reading

View tab --> Document Views
group --> Full Screen Reading

Alt-V, R

View menu -->
Outline

View tab --> Document Views
group --> Outline

View tab --> Document Views
group --> Outline

Alt-Ctrl-O

View menu --> Task
Pane

The overall task pane is gone in
Word 2007, but some dialog box
launchers display task panes.

The overall task pane is gone in
Word 2010, but some dialog
box launchers display task
panes.

In Word 2003: Ctrl-
F1
In Word 2007/2010:
not available

View menu -->
Toolbars

Word 2007 doesn't have
toolbars.

Word 2010 doesn't have
toolbars.

In Word 2003: Alt-V,
T
In Word 2007/2010:
not available

View menu --> Ruler View tab --> Show/Hide -->
Ruler

View tab --> Show/Hide -->
Ruler

Alt-V, L

View menu -->
Thumbnails

View tab --> Show/Hide -->
Thumbnails

File tab --> Options -->
Customize Ribbon -->
All Commands --> Clear -->
Thumbnails

Alt-V, B

View menu -->
Header and Footer

Insert tab --> Header & Footer Insert tab --> Header & Footer Alt-V, H

View menu -->
Footnotes

References tab --> Footnotes
group --> Show Notes

References tab --> Footnotes
group --> Show Notes

Alt-V, F

View menu -->
Markup

Review tab --> Tracking group --
> Show Markup

Review tab --> Tracking group --
> Show Markup

Alt-V, A

View menu --> Full
Screen

View tab --> Document Views
group --> Full Screen Reading

View tab --> Document Views
group --> Full Screen Reading

Alt-V, U
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View menu -->
Zoom

Status bar --> Zoom Slider
or
View tab --> Zoom group -->
Zoom

Status bar --> Zoom Slider
or
View tab --> Zoom group -->
Zoom

Alt-V, Z

Source: Microsoft website

File Menu  |  Edit Menu  |  View Menu  |  Insert Menu  |  Format Menu  |  Tools Menu  |  Table
Menu  |  Window Menu
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Menu  |  Window Menu

Insert menu
Word 2003 location Word 2007 location Word 2010 location Keyboard shortcut

Insert menu -->
Break

Insert tab --> Pages group -->
Page Break

Insert tab --> Pages group -->
Page Break

Alt-I, B

Insert menu -->
Page Numbers

Insert tab --> Header & Footer
group --> Page Number

Insert tab --> Header & Footer
group --> Page Number

Alt-I, U

Insert menu --> Date
and Time

Insert tab --> Text group -->
Date & Time

Insert tab --> Text group -->
Date & Time

Alt-I, T

Insert menu -->
AutoText

Insert tab --> Text group -->
Quick Parts --> AutoText

Insert tab --> Text group -->
Quick Parts --> AutoText

In Word 2003: Alt-I,
A
In Word 2007/2010:
Alt-N, Q, A

Insert menu -->
Field

Insert tab --> Text group -->
Quick Parts --> Field

Insert tab --> Text group -->
Quick Parts --> Field

Alt-I, F

Insert menu -->
Symbol

Insert tab --> Symbols group -->
Symbol

Insert tab --> Symbols group -->
Symbol

In Word 2003: Alt-I,
S
In Word 2007/2010:
Alt-I, S or Alt-N, U

Insert menu -->
Comment

Review tab --> Comments group
--> New Comment

Review tab --> Comments
group --> New Comment

Alt-Ctrl-M

Insert menu -->
References

All Reference commands are
located on the References tab.

All Reference commands are
located on the References tab.

In Word 2003: Alt-I,
N
In Word 2007/2010:
Alt-S

Insert menu -->
Picture

All Picture commands are
located on the Insert tab -->
Illustrations group, with the
following exceptions:
• WordArt is located in Insert -->
Text --> WordArt
• From Scanner or Camera is
not included in

All Picture commands are
located on the Insert tab -->
Illustrations group, with the
following exceptions:
• WordArt is located in Insert -->
Text --> WordArt
• From Scanner or Camera is
not included in

In Word 2003: Alt-I,
P
In Word 2007/2010:
Alt-N
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   Word 2007    Word 2010

Insert menu --> Text
Box

Insert tab --> Text group -->
Text Box

Insert tab --> Text group -->
Text Box

In Word 2003: Alt-I,
X
In Word 2007/2010:
Alt-N, X

Insert menu --> File Insert tab --> Text group -->
Object --> Text from File

Insert tab --> Text group -->
Object --> Text from File

Alt-I, L

Insert menu -->
Object

Insert tab --> Text group -->
Object

Insert tab --> Text group -->
Object

Alt-I, O

Insert menu -->
Bookmark

Insert tab --> Links group -->
Bookmark

Insert tab --> Links group -->
Bookmark

Alt-I, K

Insert menu -->
Hyperlink

Insert tab --> Links group -->
Hyperlink

Insert tab --> Links group -->
Hyperlink

Ctrl-K

Format menu
Word 2003 location Word 2007 location Word 2010 location Keyboard shortcut

Format menu -->
Font

Home tab --> Font group (click
dialog box launcher for more
options)

Home tab --> Font group (click
dialog box launcher for more
options)

Ctrl-D

Format menu -->
Paragraph

Home tab --> Paragraph group
(click dialog box launcher for
more options)
or
Page Layout tab --> Paragraph
group (click dialog box launcher
for more options)

Home tab --> Paragraph group
(click dialog box launcher for
more options)
or
Page Layout tab --> Paragraph
group (click dialog box launcher
for more options)

Alt-O, P

Format menu -->
Bullets and
Numbering

Home tab --> Paragraph group -
-> Bullets icon or Numbering
icon

Home tab --> Paragraph group -
-> Bullets icon or Numbering
icon

In Word 2003: Alt-O,
N
In Word 2007/2010:
Alt-O, N or Alt-H,
N/U

Format menu -->
Borders and
Shading

Home tab --> Paragraph group -
-> Borders icon or Shading icon
(click down arrow to right of icon
for options)

Home tab --> Paragraph group -
-> Borders icon or Shading icon
(click down arrow to right of
icon for options)

In Word 2003: Alt-O,
B
In Word 2007/2010:
Alt-O, B or Alt-H,
B/H

Format menu -->
Columns

Page Layout tab --> Page Setup
group --> Columns

Page Layout tab --> Page
Setup group --> Columns

In Word 2003: Alt-O,
C
In Word 2007/2010:
Alt-O, C or Alt-P, J

Format menu -->
Tabs

Home tab --> Paragraph group
dialog box launcher --> Tabs

Home tab --> Paragraph group
dialog box launcher --> Tabs

Alt-O, T

Format menu -->
Change Case

Home tab --> Font group -->
Change Case icon

Home tab --> Font group -->
Change Case icon

In Word 2003: Alt-O,
E
In Word 2007/2010:
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Alt-O, E or Alt-H, 7

Format menu -->
AutoFormat

Office button --> Word Options -
-> Customize --> All Commands
--> AutoFormat

File tab --> Options -->
Customize Ribbon -->
All Commands --> AutoFormat

Alt-Ctrl-K or Alt-O, A

Format menu -->
Styles and
Formatting

Home tab --> Styles group (click
dialog box launcher for more
options)

Home tab --> Styles group (click
dialog box launcher for more
options)

Alt-O, S

Format menu -->
Reveal Formatting

Home tab --> Styles group
dialog box launcher --> Style
Inspector icon

Home tab --> Styles group
dialog box launcher --> Style
Inspector icon

Alt-O, V or Shift-F1

Tools menu
Word 2003 location Word 2007 location Word 2010 location Keyboard shortcut

Tools menu -->
Spelling and
Grammar

Review tab --> Proofing group --
> Spelling & Grammar

Review tab --> Proofing group --
> Spelling & Grammar

F7

Tools menu -->
Research

Review tab --> Proofing group --
> Research

Review tab --> Proofing group --
> Research

Alt-Click

Tools menu -->
Word Count

Status bar --> Words
or
Review tab --> Proofing group --
> Word Count

Status bar --> Words
or
Review tab --> Proofing group --
> Word Count

Ctrl-Shift-G

Tools menu -->
AutoSummarize

Office button --> Word Options -
-> Customize --> All Commands
--> AutoSummary Tools

AutoSummarize is not available
in Word 2010.

Alt-T, U

Tools menu -->
Track Changes

Review tab --> Tracking group --
> Track Changes

Review tab --> Tracking group --
> Track Changes

Ctrl-Shift-E

Tools menu -->
Compare and Merge
Documents

Review tab --> Compare group -
-> Compare

Review tab --> Compare group -
-> Compare

In Word 2003: Alt-T,
D
In Word 2007/2010:
Alt-T, D or Alt-R, M,
C

Tools menu -->
Letters and Mailings

All Mailing commands are
located on the Mailings tab.

All Mailing commands are
located on the Mailings tab.

In Word 2003: Alt-T,
E
In Word 2007/2010:
Alt-M

Tools menu -->
Macro

View tab --> Macros group -->
Macros
or
Developer tab --> Code group --
> Macros

View tab --> Macros group -->
Macros
or
Developer tab --> Code group --
> Macros

In Word 2003: Alt-T,
M
In Word 2007/2010:
Alt-W, M

Tools menu -->
Templates and Add-
Ins

Developer tab --> Templates
group --> Document Template

Developer tab --> Templates
group --> Document Template
or
Developer tab --> Add-Ins group

Alt-T, I
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--> Add-Ins
or
File tab --> Options --> Add-Ins

Tools menu -->
AutoCorrect Options

Office button --> Word Options -
-> Proofing --> AutoCorrect
Options

File tab --> Options -->
Customize Ribbon -->
All Commands --> AutoCorrect
Options

Alt-T, A

Tools menu -->
Customize

Office button --> Word Options -
-> Customize

File tab --> Options -->
Customize Ribbon

In Word 2003: Alt-T,
C
In Word 2007: Alt-F,
I, C
In Word 2010: Alt-F,
T, C

Tools menu -->
Options

Office button --> Word Options File tab --> Options Alt-T, O

Source: Microsoft website

File Menu  |  Edit Menu  |  View Menu  |  Insert Menu  |  Format Menu  |  Tools Menu  |  Table
Menu  |  Window Menu

Return to Word 2010 cheat sheet

File Menu  |  Edit Menu  |  View Menu  |  Insert Menu  |  Format Menu  |  Tools Menu  |  Table
Menu  |  Window Menu

Table menu
Word 2003 location Word 2007 location Word 2010 location Keyboard shortcut

Table menu -->
Draw Table

Insert tab --> Tables group -->
Table --> Draw Table
or
Table Tools tab --> Design
group --> Draw Borders -->
Draw Table

Insert tab --> Tables group -->
Table --> Draw Table
or
Table Tools tab --> Design
group --> Draw Borders -->
Draw Table

In Word 2003: Alt-A,
W
In Word 2007/2010:
Alt-A, W or Alt-N, T,
D

Table menu -->
Insert --> Table

Insert tab --> Tables group -->
Table --> Insert Table

Insert tab --> Tables group -->
Table --> Insert Table

In Word 2003: Alt-A,
I, T
In Word 2007/2010:
Alt-A, I, T or Alt-N, T

Table menu -->
Insert --> Columns,
Rows, Cells

Table Tools tab --> Layout
subtab --> Rows & Columns
group

Table Tools tab --> Layout
subtab --> Rows & Columns
group

In Word 2003: Alt-A,
I, choose addl. letter
In Word 2007/2010:
Alt-J, L, choose
addl. letter

Table menu -->
Delete -->
Table, Columns,
Rows, Cells

Table Tools tab --> Layout
subtab --> Rows & Columns
group --> Delete

Table Tools tab --> Layout
subtab --> Rows & Columns
group --> Delete

In Word 2003: Alt-A,
D, choose addl.
letter
In Word 2007/2010:
Alt-J, L, D, choose
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addl. letter

Table menu -->
Select -->
Table, Column, Row,
Cell

Table Tools tab --> Layout
subtab --> Table group -->
Select

Table Tools tab --> Layout
subtab --> Table group -->
Select

In Word 2003: Alt-A,
C, choose addl.
letter
In Word 2007/2010:
Alt-J, L, K, choose
addl. letter

Table menu -->
Merge Cells

Table Tools tab --> Layout
subtab --> Merge group -->
Merge Cells

Table Tools tab --> Layout
subtab --> Merge group -->
Merge Cells

In Word 2003: Alt-A,
M
In Word 2007/2010:
Alt-A, M or Alt-J, L,
M

Table menu --> Split
Cells

Table Tools tab --> Layout
subtab --> Merge group --> Split
Cells

Table Tools tab --> Layout
subtab --> Merge group --> Split
Cells

In Word 2003: Alt-A,
P
In Word 2007/2010:
Alt-A, P or Alt-J, L,
P

Table menu --> Split
Table

Table Tools tab --> Layout
subtab --> Merge group --> Split
Table

Table Tools tab --> Layout
subtab --> Merge group --> Split
Table

In Word 2003: Alt-A,
T
In Word 2007/2010:
Alt-A, T or Alt-J, L,
Q

Table menu -->
Table AutoFormat

Table Tools tab --> Design
subtab --> Table Styles group

Table Tools tab --> Design
subtab --> Table Styles group

In Word 2003: Alt-A,
F
In Word 2007/2010:
Alt-J, T, S

Table menu -->
AutoFit

Table Tools tab --> Layout
subtab --> Cell Size group -->
AutoFit

Table Tools tab --> Layout
subtab --> Cell Size group -->
AutoFit

In Word 2003: Alt-A,
A
In Word 2007/2010:
Alt-J, L, F

Table menu -->
Heading Rows
Repeat

Table Tools tab --> Layout
subtab --> Data group -->
Repeat Header Rows

Table Tools tab --> Layout
subtab --> Data group -->
Repeat Header Rows

In Word 2003: Alt-A,
H
In Word 2007/2010:
Alt-A, H or Alt-J, L, J

Table menu -->
Convert --> 
Text to Table

Insert tab --> Tables group -->
Table --> Convert Text to Table

Insert tab --> Tables group -->
Table --> Convert Text to Table

In Word 2003: Alt-A,
V, X
In Word 2007/2010:
Alt-A, V, X or Alt-N,
T, V

Table menu -->
Convert --> Table to
Text

Table Tools tab --> Layout
subtab --> Data group -->
Convert to Text

Table Tools tab --> Layout
subtab --> Data group -->
Convert to Text

In Word 2003: Alt-A,
V, B
In Word 2007/2010:
Alt-A, V, B or Alt-J,
L, V

Table menu --> Sort Home tab --> Paragraph group -
-> Sort
or
Table Tools tab --> Layout

Home tab --> Paragraph group -
-> Sort
or
Table Tools tab --> Layout

In Word 2003: Alt-A,
S
In Word 2007/2010:
Alt-A, S or Alt-J, L,
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subtab --> Table group --> Sort subtab --> Data group --> Sort S, O

Table menu -->
Formula

Table Tools tab --> Layout
subtab --> Table group -->
Formula

Table Tools tab --> Layout
subtab --> Data group -->
Formula

In Word 2003: Alt-A,
O
In Word 2007/2010:
Alt-A, O or Alt-J, L,
U, L

Table menu -->
Hide/Show Gridlines

Table Tools tab --> Layout
subtab --> Table group -->
Hide/Show Gridlines

Table Tools tab --> Layout
subtab --> Table group --> View
Gridlines

In Word 2003: Alt-A,
G
In Word 2007: Alt-A,
G or Alt-J, L, T, G

Table menu -->
Table Properties

Table Tools tab --> Layout
subtab --> Table group -->
Properties

Table Tools tab --> Layout
subtab --> Table group -->
Properties

In Word 2003: Alt-A,
R
In Word 2007: Alt-A,
R or Alt-J, L, O

Window menu
Word 2003 location Word 2007 location Word 2010 location Keyboard shortcut

Window menu -->
New Window

View tab --> Window group -->
New Window

View tab --> Window group -->
New Window

Alt-W, N

Window menu -->
Arrange All

View tab --> Window group -->
Arrange All

View tab --> Window group -->
Arrange All

Alt-W, A

Window menu -->
Compare Side by
Side with

View tab --> Window group -->
View Side by Side

View tab --> Window group -->
View Side by Side

Alt-W, B

Window menu -->
Split/Remove Split

View tab --> Window group -->
Split/Remove Split

View tab --> Window group -->
Split/Remove Split

Split: Alt-Ctrl-S
Remove Split: Alt-
Shift-C

Window menu -->
Currently Open
Documents

View tab --> Window group -->
Switch Windows

View tab --> Window group -->
Switch Windows

In Word 2003: Alt-W
In Word 2007/2010:
Alt-W, W

Source: Microsoft website

File Menu  |  Edit Menu  |  View Menu  |  Insert Menu  |  Format Menu  |  Tools Menu  |  Table
Menu  |  Window Menu
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